Injecting Classes in Java SE with Java EE 8 and CDI 2.0

Java EE 8 (CDI 2.0) dependency works with plain Java SE:

See you at Java EE Workshops at Munich Airport, Terminal 2, particularly at Java EE 8 on Java 9


Web Apps, SPA, PWA with vanilla Java Script (ES 6+), CSS 3 and WebStandards only. As simple as possible, but not simpler. See you at: (Progressive) Web apps, Single Page Apps and WebStandards airhacks workshops at MUC airport, Winter Edition

airhacks.fm the podcast:

Stay in touch: airhacks.news.

Comments:

And how could we do this with IntelliJ IDEA?

Posted by Juan Francisco on October 06, 2017 at 02:20 PM CEST #

Post a Comment:
  • HTML Syntax: NOT allowed
Online Workshops
realworldpatterns.com
...the last 150 posts
...the last 10 comments
License